Apertura Termostato....

Gallery

Moderatore: Andrea Nistri

Rispondi
Pier Paolo

Apertura Termostato....

Messaggio da Pier Paolo » 05 ott 2002, 21:42


Ho appena ultimato il rifacimento completo del motore della mia Appia C10S seconda serie, e ho cambiato anche la valvola termostatica.... ora, quella che ho installato (inviatami da Cavallitto) ha l'apertura a 77 C° è la temperatura corretta???

Ho qualche dubbio visto che prima la lancetta nn superava mai i 70 c° e adesso è sempre al limite della zona rossa....

Aspetto notizie!!

Ciao e W Lancia!!!

Antonio

Re: Apertura Termostato....

Messaggio da Antonio » 10 ott 2003, 14:49

Ciao Pier Paolo, posseggo un'appia 3° serie, ma lo stesso sistema è presente sulla mia.
Ti racconto la mia esperienza.......
il termostato del mio radiatore non è stato mai toccato e dopo aver deciso di utilizzarlo ho inserito un termometro digitale nel tappo del radiatore.
Ho constatato che l'apertura del termostato comincia intorno ai 70 gradi e andando intorno ai 70-80 km/h mantiene l'acqua a 67-70 °C.
NB il termometro del mio cruscotto ha un errore di circa 20°C, inoltre, ho notato che senza l'antigelo ne circuito refrigerantenon funziona.
Ho quindi rilevato temperature massime di 88°C (con il termometro digitale) ed al cruscotto erano riportati70°C, però in situazioni molto particolari (Puglia-Agosto-35°C-viaggio su strada e poi coda al semaforo....peggio di così!!).
Prima di allarmarti ti suggerisco di verificare che la vera temperatura dell'acqua sia quella.
Rispondimi......mi raccomando!!!!

PS

tanto per curiosità.....che ti ha detto cavallitto?......sono suo cliente anch'io

massimoappia
Messaggi: 44
Iscritto il: 03 gen 2009, 19:05

Re: Apertura Termostato....

Messaggio da massimoappia » 13 apr 2020, 00:44

I termometri sono giusti, sono i termostati nuovi che non vanno benne. L'Appia è una vettura che deve andare abbastanza fresca...

Simonone_2
Messaggi: 11
Iscritto il: 02 gen 2019, 12:23

Re: Apertura Termostato....

Messaggio da Simonone_2 » 09 mag 2020, 15:55

confermo, secondo me 77° è troppo. Anche la mia ha la lancetta del termometro inchiodata a 70° in qualsiasi condizione

massimoappia
Messaggi: 44
Iscritto il: 03 gen 2009, 19:05

Re: Apertura Termostato....

Messaggio da massimoappia » 09 mag 2020, 16:06

[quote="Pier Paolo" post_id=229386 time=1033846973]
Ho appena ultimato il rifacimento completo del motore della mia Appia C10S seconda serie, e ho cambiato anche la valvola termostatica.... ora, quella che ho installato (inviatami da Cavallitto) ha l'apertura a 77 C° è la temperatura corretta???

Ho qualche dubbio visto che prima la lancetta nn superava mai i 70 c° e adesso è sempre al limite della zona rossa....

Aspetto notizie!!

Ciao e W Lancia!!!
[/quote]

Comunque i termostati hanno un margine di regolazione. Bisogna togliere lo stagno che blocca il diaframma e avvitando si alta la temperatura di apertura, svitando si abbassa. Il fatto è che generalmente in quasi tutte le auto l'apertura inizia a75 per essere completamente aperti a 85. Nell'Appia è troppo, deve funzionare tutto a 10 gradi sotto. Ciao

Rispondi

Torna a “Appia”