[Risolto] - Problema a 3000 Rpm - (Sensore di giri)

Mercatino
Gallery

Moderatore: warner

Rispondi
Elettriko
Messaggi: 21723
Iscritto il: 10 gen 2010, 17:45
Località: Calci (PI)
Contatta:

[Risolto] - Problema a 3000 Rpm - (Sensore di giri)

Messaggio da Elettriko » 12 mar 2015, 20:54

Buonasera a tutti !
Oggi sono andato a fare un giro con la Y di mia moglie .
A parte il fatto che devo urgentemente cambiare gli ammortizzatori (ad ogni buca l'auto "sculetta" in maniera pericolosa) mi sono accorto di un nuovo problema.
Ogni volta che raggiungo i 3000 giri si accende la spia di avaria ed il motore "muore" come se mancasse corrente ;
Basta lasciare il gas per un attimo ed il motore si riprende e la spia si spegne.
A questo punto ho due domande :
Dove si trova la presa diagnosi ? (presumo nello sportellino dei fusibili , è corretto ?)
Qualcuno di voi ha un idea di quale possa essere la causa ?
La bimba è una Y Unica 1.2 8v del 2002
Grazie
Lancia Lybra SW 1.9 Jtd LX 2004 - Lancia Ypsilon 1.2 8v 2006
ImmagineImmagine
www.elettriko.altervista.org

deltalxdoc
Messaggi: 955
Iscritto il: 29 mar 2009, 12:27

Re: Problema a 3000 Rpm

Messaggio da deltalxdoc » 13 mar 2015, 13:44

Sensore giri motore.
Non ho una Y, ma su un Ducati 2002 accadeva esattamente quello che hai descritto.
(P.S. magari il contagiri si azzera, anche se il motore e' ancora in rotazione, vero ?)
(P.S. 2 ... che fortuna, solo una ventina d'euros, io ne spesi 80 per la sostituzione,
che differenza di prezzi tra automotive e motomotive (:P) ...)

E302
Messaggi: 7
Iscritto il: 05 feb 2015, 10:17

Re: Problema a 3000 Rpm

Messaggio da E302 » 13 mar 2015, 22:29

Ciao, Elettriko. Il connettore dell' On Board Diagnostics si trova, come giustamente hai detto, all'interno del vano fusibili, ubicato alla sinistra del volante. Ti è necessario un cavo kkl ed il programma Fiat Ecu Scan, anche nella versione liberamente scaricabile da internet. Se hai altre domande a riguardo, sono a disposizione.
In riferimento al problema, mi permetto di consigliarti di effettuare, o far effettuare, una diagnosi alla centralina elettronica, in quanto un simile taglio di potenza può essere causato da molteplici componenti.

Saluti
E302 ;)

Elettriko
Messaggi: 21723
Iscritto il: 10 gen 2010, 17:45
Località: Calci (PI)
Contatta:

Re: Problema a 3000 Rpm

Messaggio da Elettriko » 21 mar 2015, 08:26

Grazie ad entrambi !
Ho il cavo KKL ed anche il Multiecuscan registrato , è il tempo che manca.....
Stamani dovrei riuscire a fare qualche prova , ovviamente la prima sarà di collegarmi con il pc e vedere se ci sono errori in memoria.
Lancia Lybra SW 1.9 Jtd LX 2004 - Lancia Ypsilon 1.2 8v 2006
ImmagineImmagine
www.elettriko.altervista.org

Elettriko
Messaggi: 21723
Iscritto il: 10 gen 2010, 17:45
Località: Calci (PI)
Contatta:

Re: Problema a 3000 Rpm

Messaggio da Elettriko » 21 mar 2015, 16:35

Il mistero si infittisce.
A motore freddo il problema si presenta intorno ai 4000 giri , poi man mano che scalda il problema si presenta a regimi via via più bassi fino a stabilizzarsi intorno ai 2500 giri.
In pratica quando arriva a 2500 giri sembra proprio che venga tagliata l'iniezione , il motore praticamente si spegne per piprendere a girare quando l'ago del contagiri scende sotto i 1500 giri .
Se si tiene l'accelleratore premuto l'auto comincia ad andare a singhiozzo.
Lo fa sia accelerando gradualmente che dando gas "a manetta" , con qualsiasi marcia.
In memoria non c'è nessun errore , e nemmeno ne appaiono tenendo la diagnosi collegata in tempo reale , nonostante si accenda la spia di avaria motore.
Lunedì provo a portarla da un amico che ha l'Examiner e vediamo che viene fuori.
Lancia Lybra SW 1.9 Jtd LX 2004 - Lancia Ypsilon 1.2 8v 2006
ImmagineImmagine
www.elettriko.altervista.org

deltalxdoc
Messaggi: 955
Iscritto il: 29 mar 2009, 12:27

Re: Problema a 3000 Rpm

Messaggio da deltalxdoc » 21 mar 2015, 19:55

Strano che la centralina non rilevi errori;
prova a controllare se la batteria e' ben collegata e carica
(se la tensione scende sotto un certo livello il comportamento
dell'elettronica puo' diventare strano ...)

warner
Messaggi: 21768
Iscritto il: 23 gen 2010, 22:36

Re: Problema a 3000 Rpm

Messaggio da warner » 21 mar 2015, 20:20

Potrebbe eesersi imbrattato il sensore giri Italo,sulla y e' esterno sulla ruota fonica della puleggia albero motore,prova a vedere che sia pulito o al max mettine uno nuovo (anche in via preventiva).

Codice: Seleziona tutto

[center][b]Lybra sw 2.4jtd Blu Nicole  Musa 1.9jtdm  Delta 1.6GT   Moderatore sezione Y/Ypsilon/Musa[/b][/center]
[/b][/color][IMG]http://i59.tinypic.com/2jibv9.jpg[/IMG][IMG]http://i59.tinypic.com/f3riir.jpg[/IMG][IMG]http://i61.tinypic.com/16k6zvd.jpg[/IMG][IMG]http://i57.tinypic.com/wbvu3l.jpg[/IMG][IMG]http://i58.tinypic.com/sq4gp5.jpg[/IMG][IMG]http://i60.tinypic.com/21ezwx5.jpg[/IMG]

Elettriko
Messaggi: 21723
Iscritto il: 10 gen 2010, 17:45
Località: Calci (PI)
Contatta:

Re: Problema a 3000 Rpm

Messaggio da Elettriko » 23 mar 2015, 17:31

Problema risolto.
Abbiamo attaccato l'Examiner e visualizzando i parametri abbiamo potuto vedere che quando si raggiungevano i 3000 rpm il numero di giri visualizzato andava improvvisamente a 0 per poi ritornare a 1500 , e nel frattempo si accendeva la spia di avaria motore ma senza che venisse memorizzato nessun errore.
A quel punto abbiamo fatto due ipotesi :
A ) Sensore di giri
B ) Centralina
Visto il costo esiguo del primo , lo abbiamo sostituito ed il problema sembra essere svanito.
Ho percorso circa 50 Km , ed anche tirando le marce non è più successo nulla.
Speriamo in bene.
Lancia Lybra SW 1.9 Jtd LX 2004 - Lancia Ypsilon 1.2 8v 2006
ImmagineImmagine
www.elettriko.altervista.org

warner
Messaggi: 21768
Iscritto il: 23 gen 2010, 22:36

Re: [Risolto] - Problema a 3000 Rpm - (Sensore di giri)

Messaggio da warner » 25 mar 2015, 22:50

Vedrai che e' risolto.(tu)

Codice: Seleziona tutto

[center][b]Lybra sw 2.4jtd Blu Nicole  Musa 1.9jtdm  Delta 1.6GT   Moderatore sezione Y/Ypsilon/Musa[/b][/center]
[/b][/color][IMG]http://i59.tinypic.com/2jibv9.jpg[/IMG][IMG]http://i59.tinypic.com/f3riir.jpg[/IMG][IMG]http://i61.tinypic.com/16k6zvd.jpg[/IMG][IMG]http://i57.tinypic.com/wbvu3l.jpg[/IMG][IMG]http://i58.tinypic.com/sq4gp5.jpg[/IMG][IMG]http://i60.tinypic.com/21ezwx5.jpg[/IMG]

silverston
Messaggi: 2
Iscritto il: 03 mag 2015, 13:25

Re: [Risolto] - Problema a 3000 Rpm - (Sensore di giri)

Messaggio da silverston » 03 mag 2015, 14:29

salve sono nuovo ho un problema con la mia lanciay 1,3 multijet si accende la spia avaria motore poi si spegne dopo poci minuti riparte sentendo un gogoglio nel serbatoio ho cambiato tutti i componenti pompa filtro ecc pure da ferma capita puo essere un sensore di fase o il sensore contagiri

Rispondi

Torna a “Y10, Y, Ypsilon”