problemi al nit dopo aver staccato la batteria

Mercatino
Gallery

Moderatore: Pietroth

Rispondi
bellavita66
Messaggi: 121
Iscritto il: 05 set 2009, 17:47

problemi al nit dopo aver staccato la batteria

Messaggio da bellavita66 » 21 apr 2015, 01:23

ciao a tutti ....ho portato la macchina dal meccancio per fare il tagliando e cercare di spegnere le solite spie di natale ..nel sostituire le pastiglie dietro il mio mwecaanico mi dice che ha dovuto staccare la batteria per un problema alle pinza sinistra che si era sbloccata ...vabbe poi risolve tutto e mi da la macchina funzionante ma con il nite una volta acceso con queste scriitte che riporto ..........PERFORMING UPDATE SHUTDOWN IN VARI MINUTES THE DISK IS UPSIDE DOWN PLEASE INSERT UPDATE CD .....allora parte da 15 minuti circa arriva a zero ma poi una volta che esce il simbolo della lancia poi riparte di nuovo con la conta dei minuti ....non e manovrabile niente ...insomma portata per aggiustare varie cose e ritornate con un altra da sistemare ...che suggerimenti gli devo dare ...il navigatore e da parecchio che non va per la lente f.s ma Il resto andava ,,,,che pazienza aspetto vostri consigli sopratutto da capo10 che so che e un super esperto ....grazie a tutti gia da adesso ...ma ci vuole un disco di ripristino ......io ho solo all interno il vecchio cd del navigatore ...la macchina e del dicembre 2003 ...mah ^^^

capyuri
Messaggi: 863
Iscritto il: 06 nov 2011, 01:04

Re: problemi al nit dopo aver staccato la batteria

Messaggio da capyuri » 21 apr 2015, 15:36

Per favore la prossima volta scrivi meglio che non si capisce niente.

Da quello che capisco sembrano i sintomi di un aggiornamento non andato a buon fine. Fossi in te lascerei risolvere al meccanico se ha provocato lui il problema anche se mi sembra difficile che un semplice stacco batteria abbia creato cio'. Comunqu recupera un cd con mappe recenti ed inseriscilo nel navigatore, dopo aver acceso la macchina (per fornire una buona alimentazione) premi MAIN e TEL contemporaneamente seguiti da TRIP e TEL, dovrebbe partire l''installazione del firmware del NIT e forse risolvere.

P.s. se la lente non funziona prima di fare qualsiasi operazione di lettura da cd, la sostituirei

bellavita66
Messaggi: 121
Iscritto il: 05 set 2009, 17:47

Re: problemi al nit dopo aver staccato la batteria

Messaggio da bellavita66 » 01 mag 2015, 00:01

ho deciso di mandare il nit alla reav di torino a detta anche del meccanico lancia di cesena ..sono gli unici in grado di risolvere ,,,e vai di baiocchi ...lo faccio smontare dal mio meccanico e poi faccio la spedizione ,,mi hanno detto che in 4 ,5 giorni mi ritorna con la lente sostituita e il disco navigazione aggiornato ..spesa sui 200/250euro piu spedizione e smontaggio ...eh si ....che pazienza!!!!!!

Giorgio
Messaggi: 3038
Iscritto il: 21 dic 2008, 19:48

Re: problemi al nit dopo aver staccato la batteria

Messaggio da Giorgio » 01 mag 2015, 00:09

Vuoi un consiglio,contatta Gianni (Capo 10) che te lo risolve lui il problema,e probabilmente risparmi anche un po'

lancistanato
Messaggi: 401
Iscritto il: 12 dic 2012, 20:20

Re: problemi al nit dopo aver staccato la batteria

Messaggio da lancistanato » 04 mag 2015, 01:40

Esatto Condivido meglio di Capo non ce ne, vai Sicuro e risparmi (Non o capito quella cosa della Pinza che non si sbloccava,ai fatto qualcosa ai Freni?)
Ciao Gianni

Rispondi

Torna a “Thesis”