Guasti sonda lambda attenzione: non vengono segnalati

Mercatino
Gallery

Moderatore: stevek60

Rispondi
Enzox
Messaggi: 373
Iscritto il: 14 gen 2016, 20:57

Guasti sonda lambda attenzione: non vengono segnalati

Messaggio da Enzox » 05 set 2018, 14:39

Ho constatato che sulla mia K eventuali malfunzionamenti della sonda lambda non vengono segnalati dalla strumentazione. Da un po' di tempo il motore ha iniziato ad essere irregolare, invece che bello fluido come dovrebbe essere un 5 cilindri. Così mi sono messo a sistemare le possibili cause, prima tra tutte il condotto di aspirazione in gomma che aveva delle crepe e aspirava aria, inoltre ho pulito la valvola a farfalla, messo debimetro e candele nuove. Situazione migliorata moltissimo ma ancora non al 100%, inoltre col tempo ha continuato a peggiorare tornando quasi al punto di prima. Restava da sostituire solo la sonda lambda che a una prima diagnosi sembrava lavorare correttamente. Così ieri mi sono armato di pazienza e sono stato più di un'ora a monitorarla. All'inizio si nota subito la lentezza della sonda anche se sembra lavorare bene:
immagine01.png
immagine01.png (72.28 KiB) Visto 503 volte
Qui portando il motore a 3000 giri/min si vede che la sonda lavora più veloce ma siamo comunque nell'ordine dei 3 secondi:
immagine02.png
immagine02.png (71.83 KiB) Visto 502 volte
E infine dopo un'ora ha iniziato a calare di tensione arrivando fino a zero la minima, mentre la massima non raggiungeva più nemmeno i 600mV:
immagine03.png
immagine03.png (66.52 KiB) Visto 503 volte
Purtroppo non ho salvato l'ultima immagine dove la sonda ha iniziato a dare un valore fisso attorno ai 450mV quindi totalmente ferma. Faccio notare che la strumentazione di bordo non segnala alcuna anomalia, anche andando in giro con la sonda staccata!
Ultima modifica di Enzox il 11 ott 2019, 20:35, modificato 1 volta in totale.
Delta HF turbo '92 - K 2.0 LS '97

Enzox
Messaggi: 373
Iscritto il: 14 gen 2016, 20:57

Re: Guasti sonda lambda attenzione: non vengono segnalati

Messaggio da Enzox » 11 set 2018, 09:49

Non capisco perché non spunta la discussione... Edit: ok ora si vede. C'era qualche problema nel forum.
Delta HF turbo '92 - K 2.0 LS '97

Enzox
Messaggi: 373
Iscritto il: 14 gen 2016, 20:57

Re: Guasti sonda lambda attenzione: non vengono segnalati

Messaggio da Enzox » 07 set 2019, 23:29

Aggiungo a questa discussione che nel caso si sostituisce la sonda lambda mettere solo quella originale!
Nel caso della mia versione la sonda originale è una Bosch 0258003772 che è una sonda di categoria LSH24.
Sulla mia K ho provato una NTK a detta di tanti più veloce ma dai test che ho effettuato non ho notato miglioramenti rispetto alla Bosch nuova, anzi sembra che quest'ultima sia più veloce.
Delta HF turbo '92 - K 2.0 LS '97

StefanoK
Messaggi: 179
Iscritto il: 18 ago 2012, 16:20

Re: Guasti sonda lambda attenzione: non vengono segnalati

Messaggio da StefanoK » 12 set 2019, 20:14

Già capitato anche a me sulla mia K Turbo 20v. Da ePer ho visto che da codice ricambio è la stessa della prima Punto 75 o 55 adesso non mi ricordo più, sono passati anni.
Morale della favola, ho voluto provare l'esperimento, ho preso una sonda Lambda provenienza Punto da un demolitore per la modica cifra di 5 euro. Adesso dopo altrettanti 200mila km ancora va benissimo.
Saluti

Enzox
Messaggi: 373
Iscritto il: 14 gen 2016, 20:57

Re: Guasti sonda lambda attenzione: non vengono segnalati

Messaggio da Enzox » 12 set 2019, 21:37

StefanoK ha scritto:
12 set 2019, 20:14
Già capitato anche a me sulla mia K Turbo 20v. Da ePer ho visto che da codice ricambio è la stessa della prima Punto 75 o 55 adesso non mi ricordo più, sono passati anni.
Morale della favola, ho voluto provare l'esperimento, ho preso una sonda Lambda provenienza Punto da un demolitore per la modica cifra di 5 euro. Adesso dopo altrettanti 200mila km ancora va benissimo.
Saluti
Esatto 👍🏻
Delta HF turbo '92 - K 2.0 LS '97

Rispondi

Torna a “K”